
BCMB8010            Fall, 2008 

Dr. Moremen         

Enzyme Report Project 

Instructions:  
The assignment is to create a web report on an enzyme or protein of your choice. In order to 

complete the project you will need to collect a variety of data on an enzyme/protein and assemble it into 

a clear and concise report comprised of a web abstract page, PDF file of the Enzyme Report, and 

Powerpoint file to be used in an oral presentation. The details of the organization of the report and 

posting of the report to your web site are described below. Your choice of the protein is VERY 

important. The protein choice, including a written introduction/abstract describing the protein, will count 

for 20% of your grade for this assignment. You should try to choose a protein that either employs an 

interesting structural motif, interesting enzymatic mechanism, undergoes a conformational change in the 

process of carrying out its function, or has an allosteric transition between two or more conformations. 

Be certain to choose a protein for which there is structural information about the substrate or 

ligand interaction. Do not choose a static protein structure for which there is little additional 

information. Creativity in your choice of a protein is as important as the creativity in designing your web 

presentation.  Each student MUST CHOOSE A DIFFERENT PROTEIN. If two students choose the 

same protein, then the first student to email their protein choice to me will get to use that protein. You 

are not allowed to choose one of the proteins that were chosen in the last three years.  A list of these 

proteins can be found at  

(http://bmbiris.bmb.uga.edu/8010/moremen/EnzymeReport/OldProteinList1.html ) 

I will reply to you if your choice of the protein is OK.  

Grading: 
20% Creativity in the choice of the protein, posting of the abstract/introduction (see below) 

40% Quality of the text and graphics in the report 

10% Technical issues: organization, display, links, graphics, references, etc.  

30% Oral presentation: clarity, brevity, and effectiveness of graphics in illustrating discussion points 

 

Deadlines: 
Each student will be responsible for preparing and posting his or her web documents before various 

deadlines.  These deadlines are as follows:  

Aug. 26, 2008:  Provide your MyID for your MyWeb account and your email address 

Before Sept. 18, 2008:  Email your choice of protein to me (moremen@uga.edu). 

Sept 18, 2008: Post your introduction/abstract page on your MyWeb web site (using 

MyDrive, see below). 

Nov. 6, 2008: Post your background and description write-up for your protein on your 

MyWeb site. 

Nov. 20, 2008:  Post your Powerpoint file for your oral presentation.  

Dec. 2 and 6, 2008:  Oral presentations of your Enzyme Report 

 

Creating your UGA Mail/MyWeb web account and posting your report documents: 
Each member of the class will be responsible for establishing a computer account on UGA Mail/MyWeb 

(the university email and web server). If you do not already have an account on UGA Mail/MyWeb you 

must establish an account by logging on through the web site at: (https://www.myweb.uga.edu/myid/).  

Once you have an email account you also automatically get access to web server space on the university 

server After you establish your account the first thing you must do is send an email to me containing 



your UGA Mail/MyWeb account name (deadline Aug 20, 2007). I will be creating an index page for the 

class web site so that anyone in the class can see your Enzyme Report Project. The next thing that you 

must do: read the instructions on managing your files on the web server using the MyWeb and MyDrive 

server software that can be found at: (https://mydrive.uga.edu/NetStorage/) with instructions that are 

found at: (http://eits.uga.edu/myweb/). Once you have established your site in the 

UGAMail/MyWeb/MyDrive web space and practiced transferring files into and out of the account, you 

will need to navigate to the “www” directory (NetStorage -> Home@UGA -> www) and create a folder 

called "bcmb8010" in all lower case. The easiest way is to go to use the folder view and use the “File” 

pull down menu to select “new folder”. Enter “bcmb8010” and click OK. A new directory folder should 

appear with that directory name (be sure that it is inside the “www” folder). All of the documents 

relating to the Enzyme Report Project will be transferred into the “bcmb8010” folder. This is important 

because I will be creating the class database to access the report assuming that all of the relevant 

information is in this folder. Once your files are transferred to this directory, they are theoretically 

visible to the world so you must be careful to follow the rules about using copyrighted material 

discussed below. The top-level page in the report will be the ABSTRACT/INTRODUCTION page and 

it MUST be called "index.html". You will create this page and transfer it into the “bcmb8010” folder 

using the pull-down menu command within MyDrive (File -> Upload). A pop-up window will appear 

that will allow you to navigate to the location on your computer where the file exists (click the “Browse” 

link) and you select the file and click open. The path to the file will now appear in the File: box. Click 

“Upload” and the file should appear in the directory that was active at the time of the download. BE 

CERTAIN THAT ALL OF THE UPLOADED FILES ARE IN YOUR ‘bcmb8010” FOLDER OR 

THEY WILL NOT BE VISIBLE TO THE CLASS (INCLUDING ME!). 

 

Choosing your protein and writing an abstract/introduction: 
The first page of your report is the abstract/introduction. It should clearly describe the following 

information in <500 words: 

1) name of the protein 

2) function of the protein 

3) interesting features/cofactors of the protein 

4) brief description of the aspects of activity, conformational change, or interactions of the 

protein that justify its choice for the enzyme report. 

5) emphasize any additional relevance that would attract a someone to continue reading the 

document. 

Remember, this is an abstract/introduction. It is meant to be brief, but touch on the key points that will 

be in your write-up and graphic presentations. It is a good idea to include some graphics about the 

protein in the page to make it more visually appealing, but don’t go overboard!!  Graphics are not 

required and will not enhance your grade. The easiest way to do this is to create a word processing 

document in MS Word and then save it as a web page (within Word choose the pull down menu File -> 

Save as Web Page). BE CERTAIN TO NAME THE FILE “index.html”, no caps, with the extension 

“html” NOT “htm”. Upload the file into your “bcmb8010” directory using MyDrive. IF YOU DO 

INSERT GRAPHICS IN THE ABSTRACT SEE THE NOTE BELOW IN “ASSEMBLING THE WEB 

REPORT” ABOUT THE DIRECTORY STRUCTURE AND WHAT YOU NEED TO UPLOAD IN 

ADDITION TO THE ‘index.html” file.  

 

Writing the body of the Enzyme Report: 
In the body of the Enzyme Report you will summarize what is known about the enzyme including the 



following (be certain to note links to other web-accessible data whenever possible):  

1) History of the enzyme: (how was it discovered, how was the catalytic activity/function 

determined, how do you assay the enzyme activity/function, pH optimum, ionic strength, redox 

effects, activators, inhibitors (synthetic or biological), EC number, synonyms or historical 

names),  

2) Where has the enzyme/protein been isolated from (species source, natural source or recombinant 

expression, isolation and purification methods). 

3) Gene/cDNA isolation (species including accession numbers for protein, cDNA, gene). 

4) Biological aspects (spatial to temporal expression patterns, trafficking, activation, normal 

function/substrates, disease involvement (including human disease or animal models, i.e. gene 

disruptions and transgenic expression in mice or other organisms, cell transfectants). 

5) Structural biology (This is the most important part of the report. Include graphic representations 

of the protein as GIF files from Rasmol or PNG files from Pymol and any other graphics on the 

structure or sequence of the protein that highlights distinguishing features of the protein 

(INCLUDING THE CATALYTIC MECHANISM). Be creative in your use of the graphics. The 

structural biology description is where a bulk of your grade will come from.) 

 

The body of the report should be written with a standard word processing program (i.e. MS Word) and 

should contain at least 5 pages of single-spaced text (excluding graphics) describing the details of the 

protein. Graphics can either be embedded in the text (i.e. with word-wrapping) or as separate pages at 

the end of the report, but they MUST all be a part of a SINGLE file. Creativity in the creation of the 

report is important. Use graphics that you have generated yourself as much as possible. Color and 

graphics should be used as often as possible for illustrating the points in the report. If you use a graphic 

from some other source IT MUST BE APPROPRIATELY REFERENCED and COPYRIGHT 

PERMISSION MUST BE OBTAINED (see below).  BE AWARE: YOU SHOULD NOT 

DIRECLY QUOTE ANY TEXT OR GRAPHICS FROM ANOTHER SOURCE WITHOUT 

APPROPRIATE CITATION.  UNDER NO CIRCUMSTANCES SHOULD YOU NEED TO 

DIRECTLY USE TEXT PASSAGES FROM OTHER SOURCES.  IF YOU DO YOU WILL 

IMMEDIATELY GET A ZERO FOR THE ENTIRE ENZYME REPORT ASSIGNMENT.  THIS 

HAS HAPPENED BEFORE AND IT WILL NOT BE TOLERATED.  WHEN IN DOUBT ASK 

ME ABOUT HOW TO DEAL WITH QUOTED MATERIAL.  IF YOU GET A ZERO ON THE 

ENZYME REPORT YOU WILL LIKELY GET AN “F” FOR THE COURSE. TAKE IT 

SERIOUSLY!!!    

 

References:  
Be certain to appropriately reference all previously published data that you include in your presentation. 

Do not attempt to omit relevant references. If you discuss data that came from another source without 

appropriate attribution it is considered PLAGIARISM. The consequences for plagiarism are severe; a 

drop in letter grade for each occurrence (that means for each unattributed fact in the presentation). When 

in doubt, include a reference. Make all attempts to avoid directly using copyrighted materials as a part of 

your presentation. Re-draw figures when possible and cite the original source for the data. ALL 

GRAPHICAL REPRESENTATIONS OF PROTEIN STRUCTURES MUST HAVE A FIGURE 

LEGEND CONTAINING THE PDB ID CODE AND A REFERENCE CITATION FOR THE 

ORIGINAL ARTICLE DESCRIBING THE STRUCTURE. EACH FIGURE ALSO MUST 

DESCRIBE WHAT PROGRAM WAS USED TO GENERATE THE GRAPHIC (i.e. Rasmol, 

Pymol, Powerpoint, Illustrator, Photoshop, etc.).  If it is necessary to copy a copyrighted figure as a 

graphic BE ABSOLUTELY CERTAIN THAT YOU REFERENCE THE ORIGINAL SOURCE 



CORRECTLY AND STATE THAT COPYRIGHT PERMISSION WAS OBTAINED. REMEMBER: 

this will be a public-access web site and copyright laws apply even to instructional materials. You need 

to get permission from the publication source to use the figure in your web report. This takes time (often 

more than 1 month).  Since the write-up is due Nov. 6th, you have until Nov. 6th to obtain permission to 

use copyrighted material. If no permission is obtained in writing or by email then the graphic must be 

removed. Proof of copyright permission must be forwarded to Dr. Moremen by Nov. 6th. Each inclusion 

of copyrighted materials in the report after this deadline without proof of permission will result in a 10 

point penalty.   

 

For all references be certain to follow a standard reference style. For example the reference instructions 

for J. Biol. Chem. Are as follows: 

1) Cite references in text by number rather than author and date.  

2) Number references consecutively in the order of appearance in the manuscript.  

3) References for journals and books should be in the following styles:  

1. MacDonald, G. M., Steenhuis, J. J., and Barry, B. A. (1995) J. Biol. Chem. 270, 8420-8428  

2. Sambrook, J., Fritsch, E. F., and Maniatis, T. (1989) Molecular Cloning: A Laboratory 

Manual, 2nd Ed., Cold Spring HarborLaboratory, Cold Spring Harbor, NY  

Journal names are abbreviated according to Chemical Abstracts. Authors are fully responsible 

for the accuracy of the references.  

Footnotes are used to cite manuscripts in preparation, unpublished observations, and personal 

communications.  

All abbreviations used in the text must be defined in a single footnote inserted  at the end of the 

report. The abbreviations of some important biochemical compounds, e.g. ATP, NADH, DNA, and 

amino acids in proteins, need not be defined. Phrases such as "central nervous system" or "red blood 

cells" should not be abbreviated. Names of enzymes are usually not abbreviated except in terms of the 

substrates for which there are accepted abbreviations, e.g. ATPase and RNase.  

 

A few starting points as sources for information: 
RCSB database of PDB files: (http://www.rcsb.org/pdb/) 

ENTREZ search engine: (http://www.ncbi.nlm.nih.gov/gquery/gquery.fcgi) allows searches of PubMed 

(Medline reference database), Nucleotide (DNA/RNA sequences from GenBank), Protein (protein 

sequences from GenBank), Genome (complete genome sequence information), Structure (a different 

structural database than RCSB), PopSet (a database of population sequences.  

In addition be sure to check OMIM for human disease information: 

(http://www.ncbi.nlm.nih.gov/entrez/query.fcgi?db=OMIM) 

BLAST, PSI-BLAST and PHI-BLAST searches for identifying related sequences: 

(http://www.ncbi.nlm.nih.gov/BLAST/) 

Remember: many of these databases are linked to each other so additional reference and resource 

information is just a mouse click away.  

 

There are additional database resources available for specific protein/enzyme classes such as 

SCOP: Structural Classification of Proteins: (http://scop.mrc-lmb.cam.ac.uk/scop/) 

CATH: Protein Structure Classification: (http://www.cathdb.info/latest/index.html) 

CAZY:  Carbohydrate-Active enzymes: (http://afmb.cnrs-mrs.fr/CAZY/) 

ENZYME: Enzyme nomenclature database: (http://us.expasy.org/enzyme/) 

ExPASy: Expert Protein Analysis System: (http://us.expasy.org/) 

BioInformatics Tools:  Atelier BioInformatique Online Analysis tools: (http://www.up.univ-



mrs.fr/~wabim/english/logligne.html) 

Enzyme structure databases: from Biomolecular Structure and Modelling group at University College: 

(http://www.biochem.ucl.ac.uk/bsm/enzymes/index.html) 

A very comprehensive resource for all sorts of analytical resource tools for sequence analysis can be 

found at: (http://www.public.iastate.edu/~pedro/research_tools.html) 

And the biggest resource of information of all types can be found at: 

(http://www.pasteur.fr/recherche/BNB/bookmarks/bookmarks-

types_ressources:criteres_bio:organismes.html) (it is HUGE and loads very slowly). A search engine for 

the latter link is at (http://www.pasteur.fr/recherche/BNB/bnb-en.html) 

 

Creating graphics for the Enzyme Report 
Create all of the static graphic images in an appropriate graphics program and save the images in JPEG, 

GIF, PICT, or TIFF format for import into your word processing document. To make protein structure 

graphic images download the relevant PDB files, load them in RasMol, and modify the display of the 

structure using the RasMol command line interface. Once you have the display illustrating the points 

that you want to make you will save the view as a static graphic (use the menubar EXPORT -> GIF 

command).  You can then import the graphic into Powerpoint to add extra graphic elements (i.e. arrows, 

boxes, text) then save the Powerpoint slide as a JPEG, GIF, PICT, or TIFF format for importing into 

your word processing document. A similar approach can be used to display your proteins structures in 

Pymol. Open the PDB file in Pymol, modify the display characteristics using the pull-down menus and 

command interface. Ray trace the image using the image using the button on the upper right of the 

screen. Save the image as a PNG file using the pull-down menus (File > Save Image As > PNG 

commands). Import the PNG file into a Powerpoint slide and label it as you wish. Save the Powerpoint 

slide as a JPEG, GIF, PICT, or TIFF format for importing into your word processing document. 

 

How do I assemble the pieces for the Enzyme Report? 

First prepare the content of the web report: 

The best plan is to first create each element of the presentation separately. Write the text for the body of 

the descriptive material in a word processor. You should plan on using a minimum of at least 5 static 

graphics and AT LEAST 5 PAGES of single-spaced text content (as viewed in a word processor) 

excluding graphics, tables, or references. Feel free to be more creative in the design of your presentation 

using more links and graphics.  To insert the graphics into the Word document use the Insert-> Picture-> 

From File pull-down menu and browse to find the relevant graphic. Resize the graphic and wrap the text 

as desired and save the document first as a Word document. When the report is completed you will then 

save the report as a PDF formatted file (Adobe Acrobat format).  Some computers/word processing 

software allow you to directly save a document as a PDF formatted file, either by saving them directly 

as a PDF file in the “Save as” dialog box or “printing” them as a file that you save to your disk. If your 

computer/software does not allow you to directly convert to a PDF formatted file then you can use 

software available from the UGA Graduate School (Ghostscript, pdfEdit995, or Adobe Acrobat) that 

will be able to convert a complex Word document to a PDF file. The software can be found at: 

(http://www.grad.uga.edu/academics/thesis_pdfEDITinstructions.html). Remember that web links will 

probably be removed from your text document when saved as a PDF file. They can be added back after 

you have saved it as a PDF file by using Adobe Acrobat, but it is not required that you have active links 

in your final PDF file. The organization of the content material in the uploaded PDF file is up to you. 

You should name the final PDF file of the enzyme report “report.pdf”. 

 



Assembling the Web Report: 

It will be necessary for you to assemble the parts of the report into a collection of linked pages.  There 

are three parts to the report.  The first part is the abstract page.  Assemble the abstract/introduction page 

by writing the body of the abstract in a word processing program such as MS Word as described above 

and save it as a “Web Page” using the “save as Web page” feature of MS Word. There are many other 

options for saving as a web page from other programs that I can provide assistance with if needed. Once 

you have made the simple abstract/introduction page you can add links and graphics to the page. You 

can insert graphics into the web page just as you did in the report body by opening the web page in MS 

Word and using the Insert -> Picture -> From File pull-down menu and browse to find the relevant 

graphic. Resize the graphic and wrap the text as desired and save the document again as a web page. BE 

AWARE: if you add graphics to the page in MS Word and then save the file it will create a separate 

folder along with your web page document (the folder is usually called “index_files”). Within this folder 

are the individual graphics files that you inserted into the web page. You will have to upload all of the 

files in this folder onto your MyWeb space using MyDrive when you upload the web page file. To do 

this you will need to create a folder within your “bcmb8010” folder called “index_files” and upload all 

of the files (one at a time upload the filelist.xml, image001.jpg, image002.jpg…) into this server 

directory.   

 

The second part of the report is the PDF version of the enzyme report. You should call this file 

“report.html” and upload it into the “bcmb8010” folder.  

 

The third part of the report is the Powerpoint file that you will use in your oral presentation. Each 

student will present a 4 min oral report in the last two class periods of the semester summarizing the 

important issues that were discussed in the body of your Enzyme Report using a series of Powerpoint 

slides. Since you only have 4 min you will need to think carefully about the composition of the slides. 

Usually you will only have time for 2-3 slides on the background and function of the protein and 3-4 

slides on the structure and mechanism of action, followed by a summary slide. Practice the presentation 

so that you can fit the presentation into a 4 min time slot. When your 4 min are up your presentation is 

over, whether you got to the last slide or not!!! Name the Powerpoint file with your “LastName.ppt” and 

upload it into your “bcmb8010” folder. 

 

You will then modify the abstract page to create a series of links: one link to the PDF file version of the 

report and the other link will be to the Powerpoint file for your oral report.  First, check that all of the 

files are in the “bcmb8010” folder on your MyWeb server site and that they are named “index.html” (for 

the abstract), “report.pdf” (the PDF file of the enzyme report), “LastName.ppt” (your Powerpoint file for 

your oral report), and any accessory files in the “index_files” folder associated with the graphics in the 

abstract.  You will now create a links from the bottom of the abstract page to the other files. Create text 

at the bottom of the page that you will use to link to the Enzyme Report PDF file. Select the text with 

the cursor and then go to the MS Word pull-down for Insert -> Hyperlink and in the “Link to” box type 

“http://USERNAME.myweb.uga.edu/bcmb8010/report.pdf” where USERNAME is replaced by your 

MyID username. Similarly, create text at the bottom of the page that you will use to link to the 

Powerpoint file for the oral report. Select the text with the cursor and then go to the MS Word pull-down 

for Insert -> Hyperlink and in the “Link to” box type 

“http://USERNAME.myweb.uga.edu/bcmb8010/LastName.pdf” where USERNAME is replaced by 

your MyID username and LastName.ppt is the name of your Powerpoint file. Save the abstract file as 

“index.html” and upload it back to the MyWeb space overwriting the prior “index.html” file.  Now the 

abstract page will act as an index page for navigating to the body of the report and the oral report 



information. 

 

Other references and sources of information: 

There are also several pages of tutorials and instructions for preparing RasMol scripts and incorporating 

them into Web presentations. 

Try visiting these links: 

Save scripts of desired views from RasMol, then play them back: 

(http://www.umass.edu/microbio/chime/prsswc/prssft.htm 

Animated tutorials on biomolecular structures: (http://www.umass.edu/microbio/rasmol/scripts.htm) 

World Index of BioMolecular Visualization Resources: (http://molvis.sdsc.edu/visres/index.html) 

 

Final file structure of your MyWeb/MyDrive web site for the Enzyme Report: 
Things to remember in preparing the Web Report: 

All of the students in the class will be able to read the web reports of other students in the class, but only 

you will have access to write in your own folder. This way you can compare your efforts with the 

reports of the other students in the class. This should allow you to obtain inspiration, motivation, and 

hopefully assistance in troubleshooting problems with inserting links and graphics. This is meant to be a 

learning process. You will not be allowed to hide menubar or source code access to the presentation 

from the other students or points will be taken off from your presentation. It is important to be creative 

but also be helpful to other students in their efforts to learn how to make web presentations. 

 
When the final report is complete and uploaded the directory structure inside your “www” folder should 

look like the following: 

Other files and folders in your “www” folder…. 

A “bcmb8010” folder containing: 

a) index.html   (this is the abstract introduction page) 

b) report.pdf   (this is the report on the enzyme/protein containing all of the graphics 

converted into a pdf file.) 

c) Last Name.ppt  (this is the series of slides that will be used in your oral report) 

d) a folder called “index_files” containing a file called “filelist.xml” and others called 

image001.jpg, image002.jpg, etc (if you added graphics to the abstract) 

 

Final checklist: 

1) At the top of every page, add this line; "Please note these web pages are part of an assignment for 

a graduate course in Advanced Biochemistry and Molecular Biology BCMB8010 at the 

University of Georgia. Questions should be directed to YOUR NAME (your email address)." 

2) Do not have any fancy backgrounds on any page. In general, it is better to keep it simple.  

3) The color of text should be black on a light-colored background for easy reading. 

4) All references must be written in the proper format. 

5) At the bottom of your abstract/introduction page, you must put your contact information and a link 

back to the BCMB8010 web page. 

6) Be certain to change the title line of the browser window to indicate the name of your protein. Change 

it to the name of your protein. 

 

Technical Issues (be sure to check all of these issues in BOTH Windows and Mac platforms): 

Do all your links work?  



Are all your images visible?  

Is it easy to read your text (dark letters on light background)?  

Did you provide the student assignment disclaimer on your page?  

Did you provide links back to the BCMB8010 course page, and any other appropriate pages?  

Did you provide your email address for readers to use when contacting you?  

 

Oral Report of the Enzyme Report Project: 
On either Dec. 2 or 4, 2008 each member of the class will give an oral presentation of their web report. 

Each student will present the important issues that were discussed in the body of the report using a series 

of Powerpoint slides.  Each oral report will last for 4 min. It will be critical that each student prepares 

well in advance and that all aspect of the web report are functional. The oral presentation will be graded 

for clarity, brevity, and effectiveness of graphics in illustrating discussion points. Half of the class will 

present their reports on each day (~20 reports each day).  You will need to post your Powerpoint file to 

your web site by Nov 20th and be certain that any relevant links work.  I will download each of the 

Powerpoint files to the class computer in the lecture room and the presentations will be run from the 

computer on the lecture podium.  

 

Importance of the oral reports for the final exam: 
The contents of the oral reports presented in class will be included as material in the final exam on Dec 

11, 2007. The final exam will ask questions on 3 of the reports that were presented in the last two class 

periods.  You will be informed before the oral presentations which of the 3 reports will be included in 

the exam. The importance of clarity in your report is obvious; four of you will be determining both the 

quality of your own grade in your oral presentation and everyone else’s grade in the final exam. Students 

will need to pay attention to the presentations in order to answer the questions in the final exam. 

Obviously if your report is chosen, then you will only have to learn the content of three other reports, 

because you presumably know your own!!!  Remember the criteria for the descriptions in the body of 

the report: 

1) History of the enzyme? 

2) Where has the enzyme/protein been isolated from? 

3) Gene/cDNA isolation source? 

4) Biological aspects? 

5) Structural biology (INCLUDING THE CATALYTIC MECHANISM)? 

 

The criteria for grading the Enzyme Report from 2007 is as follows (no guarantee that 

it will be the same for 2008): 
Introduction/Abstract: (20pts total)  

Sufficient introduction to the protein, summary of the highlights of the report (7pts) 

Clarity of description (6 pts) 

Justification/relevance for the choice of the protein (7 pts) 

Body of the report: background, biological aspects, and structural biology: (40 pts total) 

Completeness of the background material (10 pts) 

Creativity and appropriate use of graphics to illustrate pathways, mechanisms, or other relevant 

background information (10 pts)  

Sufficient detail in the description of the protein structure and mechanism of action (15) 

Appropriate use of references and links (3 pts) 

Text description of graphic images in legends and text (relevance to interpretation of graphic 



images) (2 pts) 

Technical Issues: (10 pts total) 

Organization, display, links, graphics  (6 pts): 

References  (4 pts): 

Completeness of citations (appropriate formatting) (1 pt) 

Appropriate use of references in text and legends to figures (2 pts) 

Sufficient number of references to provide reference material for the Background section (1 pt) 

Oral Report: (30 pts total)  

Effective introduction of the protein (5 pts) 

Effective description of the protein function (10 pts)   

Clarity, effectiveness of graphics in illustrating discussion points (10 pts) 

Brevity, completion of the presentation on time (5 pts) 


